New Server goes online

Message boards : News : New Server goes online

To post messages, you must log in.

AuthorMessage
Thomas Koch
Project administrator
Project developer
Project scientist

Send message
Joined: 17 Feb 12
Posts: 436
Credit: 37,847
RAC: 0
Message 8407 - Posted: 21 May 2013, 9:04:07 UTC

Finally we did it!
POEM@HOME is now running on new hardware.
Hopefully this step will decrease our lately discovered bottlenecks for a long time.
The data has been synced from the old server, so you shouldn't notice the switchover. If you experience any problems nevertheless, please reply here.

Endlich ist es soweit!
POEM@HOME läuft jetzt auf neuer Hardware.
Hoffentlich behebt dieser Schritt die kürzlich entdeckten Flaschenhälse für eine lange Zeit.
Sämtliche Daten wurden mit dem alten Server abgeglichen, also sollte der Wechsel nicht bemerkbar sein. Wenn es trotzdem zu Problemen kommen sollte, bitte antwortet hier.
ID: 8407 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Imperion

Send message
Joined: 15 Jan 13
Posts: 14
Credit: 20,166,800
RAC: 0
Message 8408 - Posted: 21 May 2013, 9:52:39 UTC

Hi Thomas!
Gratulation zur neuen Hardware. Happy Crunching :)
ID: 8408 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mikey
Avatar

Send message
Joined: 4 Jan 09
Posts: 360
Credit: 128,015,488
RAC: 0
Message 8411 - Posted: 21 May 2013, 11:49:22 UTC

Clicking on some things, like server status, is REALLY, REALLY slow. So not everything is as fast as it used to be. When I post a message it also can take 15 or more seconds for it recognize I said 'post reply', this may lead to ALOT of double and triple posts!
ID: 8411 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Imperion

Send message
Joined: 15 Jan 13
Posts: 14
Credit: 20,166,800
RAC: 0
Message 8412 - Posted: 21 May 2013, 13:53:44 UTC - in response to Message 8411.  

ja das stimmt wohl. Alles ist sehr sehr langsam geworden...
ID: 8412 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Moritz Wolf
Volunteer moderator
Project administrator
Project developer
Project scientist

Send message
Joined: 7 Feb 12
Posts: 15
Credit: 1,014
RAC: 0
Message 8413 - Posted: 21 May 2013, 15:07:49 UTC

Due to a file permission problem, the boinc web cache feature wasn't working. Now, the status page should be faster.
ID: 8413 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mikey
Avatar

Send message
Joined: 4 Jan 09
Posts: 360
Credit: 128,015,488
RAC: 0
Message 8416 - Posted: 21 May 2013, 16:55:56 UTC - in response to Message 8413.  

Due to a file permission problem, the boinc web cache feature wasn't working. Now, the status page should be faster.


It is, THANKS!!!
ID: 8416 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
FrankHagen

Send message
Joined: 10 Mar 08
Posts: 87
Credit: 67,454,067
RAC: 0
Message 8417 - Posted: 21 May 2013, 16:58:33 UTC - in response to Message 8416.  

well, can we get some work now?
ID: 8417 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Axel

Send message
Joined: 25 Apr 13
Posts: 1
Credit: 233,499
RAC: 0
Message 8549 - Posted: 14 Jun 2013, 10:19:54 UTC

Habe heute 14.06 wieder eine Datei. 100% Fortschritt und rechnet weiter. Hängt wieder.
ID: 8549 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
BrokenDesktop
Avatar

Send message
Joined: 2 Jun 13
Posts: 133
Credit: 28,390,663
RAC: 0
Message 8554 - Posted: 15 Jun 2013, 5:54:06 UTC - in response to Message 8549.  

Habe heute 14.06 wieder eine Datei. 100% Fortschritt und rechnet weiter. Hängt wieder.


Its okay the WU will finish, they have been making fixes towards this but perhaps they missed one? can you tell us which one it was? (hopefully your able to understand this)
ID: 8554 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Thomas Koch
Project administrator
Project developer
Project scientist

Send message
Joined: 17 Feb 12
Posts: 436
Credit: 37,847
RAC: 0
Message 8567 - Posted: 17 Jun 2013, 7:41:59 UTC

Die Schrittzahl bei Vilomega Jobs war falsch gesetzt, deshalb sind sie von etwa 7% direkt auf 100% gesprungen.
Derzeit läuft ein Fix-Script, das neu rausgehende Jobs korrigieren sollte.

Die alten Jobs funktionieren trotzdem, nur die Anzeige stimmt nicht!
ID: 8567 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : News : New Server goes online


Copyright © 2017 KIT-INT