New clients out

Message boards : News : New clients out

To post messages, you must log in.

1 · 2 · 3 · 4 · Next

AuthorMessage
Timo Strunk
Volunteer moderator
Project administrator

Send message
Joined: 6 Sep 07
Posts: 560
Credit: 10,729,563
RAC: 0
Message 7619 - Posted: 11 Jan 2013, 21:57:26 UTC

As already written on Twitter, the new clients are out. If you encounter any problems, please let us know here immediately.
The CPU clients should now work again with the newest BOINC client release and should also be a little bit faster.
----
Wie bereits auf Twitter geschrieben sind die neuen Clients raus. Sofern ihr auf irgendwelche Probleme stoßen solltet, meldet euch bitte hier.
Die CPU Clients sollten nun wieder mit dem neuesten Client funktionieren und auch etwas schneller sein.
ID: 7619 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile JohnMD
Avatar

Send message
Joined: 18 Jun 09
Posts: 5
Credit: 3,176,767
RAC: 0
Message 7620 - Posted: 11 Jan 2013, 22:24:35 UTC - in response to Message 7619.  

Please see boinc.fzk.de/poem/forum_thread.php?id=881
ID: 7620 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Timo Strunk
Volunteer moderator
Project administrator

Send message
Joined: 6 Sep 07
Posts: 560
Credit: 10,729,563
RAC: 0
Message 7621 - Posted: 11 Jan 2013, 22:28:55 UTC - in response to Message 7620.  

Please see boinc.fzk.de/poem/forum_thread.php?id=881


Thanks JohnMD. Are you experiencing the same problems?
ID: 7621 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Peciak

Send message
Joined: 9 Jul 09
Posts: 10
Credit: 342,841,193
RAC: 0
Message 7623 - Posted: 11 Jan 2013, 22:33:23 UTC

Phenom II 1090 + ATI 7970 crunching 5WU
Load on the GPU has increased to 89%
Crunching is longer.
Is this a joke? ;-)
ID: 7623 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Timo Strunk
Volunteer moderator
Project administrator

Send message
Joined: 6 Sep 07
Posts: 560
Credit: 10,729,563
RAC: 0
Message 7624 - Posted: 11 Jan 2013, 22:35:07 UTC - in response to Message 7623.  

Phenom II 1090 + ATI 7970 crunching 5WU
Load on the GPU has increased to 89%
Crunching is longer.
Is this a joke? ;-)


How much longer?
ID: 7624 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Peciak

Send message
Joined: 9 Jul 09
Posts: 10
Credit: 342,841,193
RAC: 0
Message 7626 - Posted: 11 Jan 2013, 23:19:24 UTC - in response to Message 7624.  

Phenom II 1090 + ATI 7970 crunching 5WU
poemcl_1.3_windows_intelx86__opencl_ati_100 → GPU 72% → Run time 2030 sek → CPU time 1080
poemcl_1.4_windows_intelx86__opencl_ati_100 → GPU 89% → Run time 2170 sek → CPU time 1080
ID: 7626 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mm67

Send message
Joined: 3 Mar 12
Posts: 17
Credit: 912,416,914
RAC: 0
Message 7629 - Posted: 12 Jan 2013, 0:28:50 UTC

This is ridiculous, with old app a 6870 made 4 WU's in about 40 minutes, now same work seems to be taking almost 2 hours.
ID: 7629 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
frederick corse

Send message
Joined: 27 Aug 09
Posts: 5
Credit: 2,147,923
RAC: 0
Message 7630 - Posted: 12 Jan 2013, 0:34:11 UTC

hello When you went from 1.03 to 1.06 they all fail . It says the lbray is not loaded it is poempp_1.6_x86_64-apple-darwin in the projects file.
ID: 7630 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Etienne Dupont

Send message
Joined: 17 Nov 12
Posts: 8
Credit: 21,473,464
RAC: 0
Message 7633 - Posted: 12 Jan 2013, 6:22:26 UTC

Got POEM on an imac. Automaticaly upgraded from 1.03 to 1.06 today. I uaually have like 50 work units in queue. Now it downloads 4 and i get an error in only a few seconds. Plus, I usually completer a work unit in like 56 minutes, and now it says nearly 18 hours estimate...

On an other note, I would like to find a complete guide of how to receive and complete GPU units on mac. Is it even possible? I don't understand why it won't work.
ID: 7633 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
chillwater

Send message
Joined: 15 Aug 10
Posts: 3
Credit: 44,826,391
RAC: 0
Message 7645 - Posted: 12 Jan 2013, 13:01:05 UTC
Last modified: 12 Jan 2013, 13:16:45 UTC

I'm back to having to set boinc to use 75% of processors or Poem gpu units take 25 hours or something ridiculous. What appears to be happening is that Poem isn't taking a cpu core for itself unless you manually set processor (core) usage to 75%. Then it will use a cpu core and gpu units take 30 minutes or so as is usual on my system. This is behavior that I have seen in the past but thought was gone forever.
This is on version 1.04 right now. Gpu use on my 5830 is around 65% when boinc is set to 75% cpu's FYI. Does not use gpu at all when boinc is set to use 100% of cpu's.
This is no big whoop if I have Poem gpu units to process but when I don't, I have a cpu core not being used by other projects.
I don't mean to be wordy but want to be clear. Maybe I suceeded.
ID: 7645 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
oppen

Send message
Joined: 22 Apr 12
Posts: 1
Credit: 8,276,723
RAC: 0
Message 7646 - Posted: 12 Jan 2013, 13:02:22 UTC

Bekomme auf allen meinen Macs seit gestern sofort Berechnungsfehler!
Was ist los?
ID: 7646 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Thomas Koch
Project administrator
Project developer
Project scientist

Send message
Joined: 17 Feb 12
Posts: 436
Credit: 37,847
RAC: 0
Message 7647 - Posted: 12 Jan 2013, 13:04:33 UTC

We are currently signing a new mac release, which will be released very soon. I hope this fixes all mentioned errors.
GPU crunching on Macs is not supported by POEM@home.

Furthermore, we are trying to find the reason for the runtime increase of GPU tasks. If we can't fix it this noon, we will roll back the GPU application.

Sorry for the inconvenience
Thomas
ID: 7647 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
chillwater

Send message
Joined: 15 Aug 10
Posts: 3
Credit: 44,826,391
RAC: 0
Message 7649 - Posted: 12 Jan 2013, 13:10:14 UTC

Thomas Koch:

Please see my post of a few minutes ago (maybe you did) as I think it explains a lot of people's run time problems.
ID: 7649 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
frederick corse

Send message
Joined: 27 Aug 09
Posts: 5
Credit: 2,147,923
RAC: 0
Message 7650 - Posted: 12 Jan 2013, 14:38:58 UTC

hello thomas I got three of the new 1.07 the first one passed.
ID: 7650 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Thomas Koch
Project administrator
Project developer
Project scientist

Send message
Joined: 17 Feb 12
Posts: 436
Credit: 37,847
RAC: 0
Message 7652 - Posted: 12 Jan 2013, 15:36:23 UTC

This is good news, Frederick.

A new OpenCL application is now online. I could reproduce the NVIDIA bug on my home PC, and it's gone with this version. I hope other affected machines will run fine too.

We rolled back another change, which should help with the high runtimes, please let me know if it helps.

@chillwater:
Sorry for not adressing your problem in my last post, there were just too much other issues...
You're right, we accidently overwrote our latest changes in the scheduler config during the installation of the security fixes for our server last week.
The files have now been replaced with the new ones, and jobs that are sent out now will hopefully reserve the right amount of CPUs.

I hope everything works now!
ID: 7652 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Etienne Dupont

Send message
Joined: 17 Nov 12
Posts: 8
Credit: 21,473,464
RAC: 0
Message 7657 - Posted: 12 Jan 2013, 17:31:29 UTC

All seems well now.

Keep up the good job!
ID: 7657 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile BlueGhost

Send message
Joined: 19 Aug 11
Posts: 11
Credit: 56,429,329
RAC: 0
Message 7658 - Posted: 12 Jan 2013, 17:32:23 UTC - in response to Message 7652.  

Hallo Thomas.

Das Problem mit den längeren GPU Laufzeiten besteht weiterhin. Ebenfalls auch das man im BOINC Client die Prozessornutzung anpassen muss. Dieses Problem gab es letztes Jahr auch schon mal. Die POEM++ 1.06 Workunits laufen normal und stabil. Anbei ein paar Daten, vielleicht hilft es Euch ja was.

Wünsche Euch das Ihr die Probleme bald in den Griff bekommt.

Gruß
BlueGhost

BOINC Version 7.0.28 (x64) - kein config File, defaults

Windows7 SP1 64Bit / AMD FX-6300 / 16GB DDR3 1866/ AMD Radeon HD7850 256 Bit
2GB DDR5 RAM (Powercolor 7850 PCS+) AMD Catalyst Vers. 12.10

Einstellung BOINC Client: 80% Nutzung der Prozessoren (1 CPU Kern kann nicht genutzt werden)

OpenCL version 1.03
Laufzeit: 1,370.60 / CPU Zeit: 724.25

OpenCL version 1.04
Laufzeit: 1,671.34 / CPU Zeit: 790.11
ID: 7658 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mm67

Send message
Joined: 3 Mar 12
Posts: 17
Credit: 912,416,914
RAC: 0
Message 7659 - Posted: 12 Jan 2013, 19:25:38 UTC

Runtimes for 6870 seem to be back to normal with latest Gpu app
ID: 7659 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
sam_spade

Send message
Joined: 1 Feb 09
Posts: 4
Credit: 138,354,534
RAC: 0
Message 7662 - Posted: 13 Jan 2013, 13:45:27 UTC

Is there a possibility to manually download the new apps?
ID: 7662 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
ExtraTerrestrial Apes
Volunteer moderator
Avatar

Send message
Joined: 18 Jan 09
Posts: 454
Credit: 581,676,488
RAC: 0
Message 7663 - Posted: 13 Jan 2013, 14:21:45 UTC - in response to Message 7662.  

Start BOINC without an app_info and it will download them for you.

MrS
Scanning for our furry friends since Jan 2002
ID: 7663 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
1 · 2 · 3 · 4 · Next

Message boards : News : New clients out


Copyright © 2017 KIT-INT